手机能不能做网站:【五一特别福利一】灵通信完好指标源码,老少
本文摘要: 哈喽,我们好,今天是五一假期的第一天。给我们分享一点不费脑子的东西,我们直接保藏复制文章里的源码自己使用就行,我也不给我们做过多的赘述,直接开始吧!选股器公式源码灵通信主力拐点选股器TT:=IF((HHV(ABS(((HHV(CLOSE,6)
哈喽,我们好,今天是五一假期的第一天。给我们分享一点不费脑子的东西,我们直接保藏复制文章里的源码自己使用就行,我也不给我们做过多的赘述,直接开始吧!

选股器公式源码


灵通信主力拐点选股器

TT:=IF((HHV(ABS(((HHV(CLOSE,6)/LLV(CLOSE,6))-1)),6)>(10/100)),3,6);
TT1:=IF((MINUTE=5),TT*48,IF((MINUTE=15),TT*16,IF((MINUTE=30),TT*8,IF((MINUTE=60),TT*4,TT))));
TT2:=IF(VOL=0,MA(CLOSE,TT1),((SUM(AMOUNT,TT1)/SUM(VOL,TT1))/100));
TT3:=MA(C,5)>REF(MA(C,5),1) AND REF(C>O OR CO OR CTT4:=REF(MA(C,5)O OR CO OR CTT5:=C>O AND REF(C>O,1) AND REF(C1.02,2) AND REF(O/C<1.08,46);
TT6:=IF(CROSS(CLOSE,REF(TT2,1)),REF(TT2,1),0);
TT7:=HHV((TT6>0),(BARSLAST(IF(CROSS(REF(TT2,1),CLOSE),REF(TT2,1),0)>0)+1));
TT8:=TT7>REF(TT7,1) AND CROSS(EMA(CLOSE,3),EMA(CLOSE,21));
强势主力:TT3 AND TT4 AND TT5 AND TT8;

灵通信向上跳空选股器

TK:=O>REF(H,1) AND L>REF(H,1);
TS:=BARSLAST(TK);
XG:BETWEEN(C,REF(H,TS+1),REF(L,TS)) AND TS<10;

灵通信长牛排队选股器

AA1:=CROSS("MACD.DIF#WEEK","MACD.DEA#WEEK") AND "MACD.DIF#WEEK"<0;
AA2:=CROSS("MACD.DEA#WEEK","MACD.DIF#WEEK");
AAA:=BARSLAST(AA2)>BARSLAST(AA1) AND BARSLAST(AA1)>0 AND "MACD.MACD#WEEK">0;
BB1:=CROSS("MACD.DIF","MACD.DEA") AND "MACD.DIF"<0;
BB2:=CROSS("MACD.DEA","MACD.DIF") AND "MACD.DIF">0;
BB3:=CROSS("MACD.DIF","MACD.DEA");
BBB:=BARSLAST(BB1)>BARSLAST(BB2) AND BARSLAST(BB3)>BARSLAST(BB2) AND BARSLAST(BB2)>0;
CCC:=C>MA(C,60) AND EXIST(CROSS(MA(C,60),MA(C,120)),60);
长牛排队:AAA AND BBB AND CCC;

灵通信百变一阳指选股器

VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
VAR3:=SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1);
VAR4:=SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1);
AA:=VAR3;
BB:=VAR4;
VAR5:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
CC:=EMA(VAR5,3);
XG: CROSS(CC,BB)AND CC>=REF(CC,1) AND BB<=REF(BB,3)AND CC>=49.5 AND MA(C,3)>=REF(MA(C,3),1)AND MA(C,7)>=REF(MA(C,7),1) AND MA(C,60)>REF(MA(C,60),3);

灵通信霸气涨停选股器

霸气0 := FILTER((((C / REF(C,1)) > 1.048) AND (C = HIGH)) AND (BETWEEN(FORCAST(VOL,4),0.2 * FORCAST(VOL,12),2.1 * FORCAST(VOL,12))),28);
霸气1 := IF(C > REF(C,1),88,0);
霸气2 := IF((((C / REF(C,1)) > 1.05) AND ((HIGH / C) < 1.01)) AND (霸气1 > 0),91,0);
霸气3 := FILTER(霸气2 > 90,45);
霸气4 := LLV(LOW,4) = LLV(LOW,10);
霸气5 := (((C / REF(C,1)) > 1.06) AND (HIGH = C)) AND (LOW < C);
霸气6 := ((C / LLV(LOW,4)) < 1.15) AND ((C / LLV(LOW,4)) > 1.05);
霸气7 := 霸气5 AND (霸气6 OR 霸气4);
霸气8 := (LN(C / REF(C,1))) / LN(1.1);
霸气9 := IF(霸气8 >= 1.2,0,(ABS((霸气8 * AMOUNT) / 10000)) * 5);
霸气10 := SMA(IF(霸气8 > 0,霸气9,0),5,1);
霸气11 := EMA(SMA(IF(霸气8 <= 0,霸气9,0),5,1),2);
霸气12 := SMA(霸气10,20,1) / SMA(霸气11,20,1);
霸气13 := IF(霸气12 >= 1,1,霸气12);
霸气14 := ((霸气10 * 霸气13) - 霸气11) / 10000;
霸气15 := ((C - MA(C,20)) / MA(C,20)) * 100;
霸气16 := 10;
霸气17 := EMA(C,9) - EMA(C,26);
霸气18 := EMA(霸气17,12);
霸气19 := ((((CROSS(霸气15,霸气16) AND (霸气14 > 0.5)) AND (霸气18 > -0.25)) AND (霸气18 > REF(霸气18,1))) AND 霸气3) AND 霸气7;
霸气20 := (((REF(C,1) * 1.1) - C) < 0.01) AND (HIGH = C);
霸气21 := REF(HIGH,BARSLAST(VOL = HHV(VOL,120)));
霸气涨停: ((((((NOT(REF(霸气21,1) = 霸气21)) AND 霸气20) AND 霸气0) AND 霸气3) AND 霸气7) OR 霸气19) AND (NOT(DYNAINFO(4) = 0));

灵通信起爆双响选股器

副图指标公式源码


灵通信超级拐点副图指标

DRAWGBK(O>C,RGB(48,41,124),RGB(0,0,0),0,'1',0);
DIFF :=( EMA(CLOSE,12) - EMA(CLOSE,26))*100;
DEA :=EMA(DIFF,9);
MACD :=2*(DIFF-DEA);
抄底:=ABS((CROSS("MACD.DIF","MACD.DEA")
&&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.09,COLORLIMAGENTA,LINETHICK2;
STICKLINE(抄底,0,50,4,0),COLOR770077;
STICKLINE(抄底,0,50,3,0),COLOR990099;
STICKLINE(抄底,0,50,2,0),COLORBB00BB;
STICKLINE(抄底,0,50,1,0),COLORDD00DD;
STICKLINE(抄底,0,50,0.3,0),COLORFF00FF;

灵通信逃顶绿箭副图指标

顶区:90,COLORFFFF00,LINETHICK1;
底区:18,COLOR208FFF,LINETHICK1;
0;
TJ1:=(C-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
TJF:=SMA(TJ1,13,8);
TJFF:=SMA(TJ1,13,4);
DRAWBAND(TJF,RGB(1020,0,0),TJFF,RGB(800,100,50));
中线:45,COLOR555555;
AR1:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;
AR2:=SMA(AR1,3,1);
AR3:=SMA(AR2,3,1);
AR4:=SMA(AR3,3,1);
MMCD:=3*(AR3-AR4);
STICKLINE(MMCD>0,MMCD+45,45,0.0,0),COLORYELLOW;
STICKLINE(MMCD<0,MMCD+45,45,0.0,0),COLORGREEN;
DRAWTEXT(ISLASTBAR AND TJF>REF(TJF,1),TJF,' '),COLOR0000FF;
DRAWTEXT(ISLASTBAR AND TJFDRAWTEXT(ISLASTBAR,顶区,''),COLORFFFF00;
DRAWTEXT(ISLASTBAR,底区,''),COLOR208FFF;
DRAWICON(CROSS(TJF,89),TJF,2);
AL:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
TRK:=EMA(EMA(CLOSE,13),13);
MTQ:=(TRK-REF(TRK,1))/REF(TRK,1)*1000;
VX1:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.005;
VX2:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.03;
VX3:=MTQ>REF(MTQ,1) AND MTQ<-0.2;
VX4:=CROSS(AL,EMA(AL,3)) AND AL<-0.3;
VX5:=FILTER(VX1 AND VX3 AND VX4,13);
VX6:=FILTER(VX2 AND VX3 AND VX4,13);
逃顶:CROSS(TJF,89);

灵通信生意点提示副图指标

VARV:=(2*C+H+L)/4;
VARU:=LLV(LOW,30);
VARA1:=HHV(HIGH,30);
B:=EMA((VARV-VARU)/(VARA1-VARU)*100,8);
B1:=EMA(B,5);
STICKLINE(B-B1>0,B,B1,8,1),COLORRED;
STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
低吸:IF(CROSS(RSI,11),70,0),COLORWHITE,POINTDOT;
STICKLINE(低吸,70,0,4,0),COLORWHITE;
VAR7:=EMA(AMOUNT/VOL/100,3);
VAR8:=EMA(VAR7,88);
VAR9:=EMA(VAR7,88)*0.85;
VARA:=VAR9*0.87;
VARB:=LOWREF(CLOSE,1)*1.02;
STICKLINE(FILTER(VARB,6),65,0,4,0),COLORFF00FF;
建仓3层:IF(FILTER(VARB,6),65,0),COLORFF00FF,POINTDOT;
VARF:=(2*CLOSE+HIGH+LOW)/4;
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);
反击:IF(IF(COUNT(CLOSE0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),60,0),COLORYELLOW,POINTDOT;
STICKLINE(IF(COUNT(CLOSE0.3 AND COUNT(VA6>VA7,3) AND
REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),60,0,4,0),COLORYELLOW;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
补仓位:IF(CROSS(D1,K1),55,0),COLOR0099FF,POINTDOT;
STICKLINE(CROSS(D1,K1),55,0,4,0),COLOR0099FF;
多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1);
天线:=78.89;
STICKLINE(CROSS(天线,多方趋势),90,95,6,0),COLOR00FF00;
VAR1:=REF(CLOSE,2);
操盘线: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66;
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
清仓逃: IF(操盘线< REF(操盘线,1) AND 操盘线>79,操盘线,0);
DRAWTEXT(清仓逃 ,70 ,'★<-清仓逃'),COLORYELLOW,LINETHICK1;
DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C=1.01,L-L*0.02,'★DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),L,'★

灵通信天地三线主图指标公式源码


所属区域:DRAWTEXT_FIX(1,0.00,0.05,0,'区域:'),COLORFFFF00;
DRAWTEXT_FIX(1,0.05,0.05,0,DYBLOCK),COLORFFFF00;
所属行业:DRAWTEXT_FIX(1,0,0.10,0,'行业:'),COLORFFFF00;
DRAWTEXT_FIX(1,0.05,0.10,0,HYBLOCK),COLORFFFF00;
所属概念:DRAWTEXT_FIX(1,0,0.15,0,'概念:'),COLORFFFF00;
DRAWTEXT_FIX(1,0.05,0.15,0,GNBLOCK),COLORFFFF00;
所属风格:DRAWTEXT_FIX(1,0,0.20,0,'风格:'),COLORFFFF00;
DRAWTEXT_FIX(1,0.05,0.20,0,FGBLOCK),COLORFFFF00;
上市日期:=CONST(DAYTODATE((DATETODAY(DATE)-FINANCE(42))))+19000000,NODRAW;
DRAWTEXT_FIX(1,0,0.25,0,'上市日期:'),COLORFFFF00;
DRAWNUMBER_FIX(1,0.05,0.25,0,上市日期),COLORFFFF00;
A1:MA(CLOSE,5);
A2:MA(CLOSE,6);
A3:MA(CLOSE,7);
B1:EMA(MEMA(CLOSE,13),13),COLORGREEN;
B2:EMA(MEMA(CLOSE,14),14),COLORGREEN;
B3:EMA(MEMA(CLOSE,15),15),COLORF00FF0;
KY1:EMA(MEMA(CLOSE,80),80),COLORFF9900;
KY2:EMA(MEMA(CLOSE,84),84),COLORRED,LINETHICK3;
IF(KY2KY3:EMA(MEMA(CLOSE,88),88),COLORF00FF0;
X_1:=IF(NAMELIKE(1) OR NAMELIKE(2),0.05,0.1);
X_2:=CLOSE/REF(CLOSE,1)-1>=X_1-0.01/REF(CLOSE,1) AND CLOSE=HIGH AND PERIOD=5;
STICKLINE(X_2,CLOSE,OPEN,(-1),0),COLORFF00F5;
X_3:=REF(CLOSE,1)/CLOSE-1>=X_1-0.01/REF(CLOSE,1) AND LOW=CLOSE AND PERIOD=5;
STICKLINE(X_3,CLOSE,OPEN,(-1),0),COLORGREEN;
X_4:=HIGH/REF(CLOSE,1)-1>=X_1-0.01/REF(CLOSE,1) AND CLOSESTICKLINE(X_4,HIGH-(HIGH-MAX(OPEN,CLOSE)),HIGH,0,0),COLORFF00B5;
X_5:=REF(CLOSE,1)/LOW-1>=X_1-0.01/REF(CLOSE,1) AND LOWSTICKLINE(X_5,LOW+(MIN(OPEN,CLOSE)-LOW),LOW,0,0),COLOR00BB00;
X_6:=OPEN/REF(CLOSE,1)-1>=X_1-0.01/REF(CLOSE,1) AND OPEN=HIGH AND PERIOD=5;
STICKLINE(X_6,CLOSE+(OPEN-CLOSE)*0.9,OPEN,(-1),0),COLORFF00F5;
X_7:=REF(CLOSE,1)/OPEN-1>=X_1-0.01/REF(CLOSE,1) AND LOW=OPEN AND PERIOD=5;
STICKLINE(X_7,CLOSE-(CLOSE-OPEN)*0.9,OPEN,(-1),0),COLORGREEN;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA13:=MA(CLOSE,13);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA54:=MA(CLOSE,54);
MA60:=MA(CLOSE,60),COLOR00FF99,LINETHICK2;
MA120:=MA(CLOSE,120);
HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
HJ_9:=FILTER(HJ_8,10);
HJ_10:=BARSLAST(HJ_9);
HJ_11:=REF(HIGH,HJ_10+2);
HJ_12:=REF(HIGH,HJ_10+1);
HJ_13:=REF(HIGH,HJ_10);
HJ_14:=MAX(HJ_11,HJ_12);
HJ_15:=MAX(HJ_14,HJ_13);
HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
HJ_17:=HJ_10<150;
HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;
HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;
HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
HJ_21:=VOL/MA(VOL,5)<3.5;
HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;
暴利:=FILTER(HJ_25,15);
PL1:=(((CLOSE-MA54)/MA54)<0.1);
PL2:=(((CLOSE-MA10)/MA10)<0.3);
偏离率:=(((PL1=1) AND (PL2=1))*0.2);
平台打破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);
妖股打破:=平台打破=-0.1;
XDF:=(暴利 OR 妖股打破);
VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);
FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);
妖股:=XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA,NODRAW;
工作线:=MA("KDJ.J#WEEK"(9,3,3),5);
建仓:=CROSS(工作线,5),NODRAW,COLORMAGENTA;
加仓:=CROSS(工作线,50),NODRAW,COLORYELLOW;
VAR1:=工作线,COLORRED;
持股:=IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL),COLORRED;
{股海必买}
ZZAA1:=CZZAA2:=C>O AND CZZBB1:=REF(ZZAA1,1) AND C>REF(O,1);
ZZBB2:=REF(ZZAA2,1) AND C>REF(C,1);
BM:=ZZBB1 OR ZZBB2;
T:=BARSLAST(妖股);
必买:=T>=1 AND T<=20 AND BM ;
TJ1:=C/REF(C,1)*100-100;
TJ2:=TJ1>6;
TJ3:=MAX(C,O)/MIN(C,O)*100-100;
TJ4:=TJ3<5;
TJ5:=BARSLASTCOUNT(TJ4);
TJ6:=TJ5>=2 AND TJ5<=4;
TJ7:=REF(TJ6,1) AND TJ2;
TJ8:=REF(TJ2,1) AND TJ4;
TJ9:=BARSLAST(TJ8);
TJ10:=TJ9<8;
AA:=C/REF(C,1)>1.095 AND H=O AND L=H;
上升三法:=REF(TJ6,1) AND TJ1>2 AND TJ10 AND NOT(AA);
XG:必买 AND 上升三法 AND 持股<100 AND 持股;
{倍量}
BL:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
获利比例:WINNER(C)*100,NODRAW,COLORRED;
DRAWICON(XG,L*0.99,25);
DRAWTEXT(XG,L*0.97.5,'全仓'),COLORGREEN;
A:=AMOUNT/V/100;
VARAB:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
QQ:=EMA(((VARAB/10)+EMA(A,13)),0);
行情线:=MA(A,1);
重心:=(C+0.618*REF(C,1)+0.382*REF(C,1)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
【操盘线】:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK4;
【黄金线】:IF(重心>=【操盘线】,【操盘线】,DRAWNULL),COLORRED,LINETHICK2;
【空仓线】:IF(重心<【操盘线】,【操盘线】,DRAWNULL),COLORCYAN,LINETHICK2;
DRAWTEXT(ISLASTBAR,【操盘线】,'【操盘线】'),COLORRED;

自用搭配指标组合(长短线均可)


图中使用的指标组合是——【绝杀牛股主图+变色双均线副图+翻天印副图】图中的买点信号我用红圈给我们标注出来了,我们自己导进体系使用几回就能够完全把握他们的用法。

假期第一天就给我们介绍到这里,之后的四天也是这样给我们分享,期望可以帮到我们,所有的源码我们都可以复制,需要搭配组合指标的朋友留言给我就行,全都分享给我们!还请我们多多重视支撑哦!敬请期待明天的分享!


【免责声明】本文仅代表作者或发布者个人观念,不代表(www.lmnkf.cn)及其所属公司官方发声,对文章观念有疑义请先联络作者或发布者自己修正,若内容触及侵权或违法信息,请先联络发布者或作者删除,若需我们协助请联络平台管理员,Emailcxb5918(本平台不支撑其他投诉反馈渠道,谢谢合作)。若需要学习以上相关常识请到巨推学院观看视频教程,网站地址www.tsllg.cn。

相关内容