个人网站一年要多少钱:灵通信精选指标:精准的顶底、波段、抄底
本文摘要: 我们晚上好,今晚跟我们分享一个集合,顶底、波段、抄底、逃顶指标指标设有六个区域:底部区域、介入区、加仓区、安全区、风险区、逃顶区指标用法就不多介绍了,简略明了,一望而知,源码分享给下方,我们自行测试喜欢的朋友点下
我们晚上好,今晚跟我们分享一个集合,顶底、波段、抄底、逃顶指标

指标设有六个区域:底部区域、介入区、加仓区、安全区、风险区、逃顶区

指标用法就不多介绍了,简略明了,一望而知,源码分享给下方,我们自行测试

喜欢的朋友点下重视,更多指标战法,可点我头像留言,我会整理好完好版分享给我们!

源码


N:=34;M:=3;

28,COLORFFFFFF;

STICKLINE(C>0,0,2,5,0),COLOR00008A;

STICKLINE(C>0,2,5,5,0),COLOR85008A;

STICKLINE(C>0,5,10,5,0),COLOR657600;

STICKLINE(C>0,10,21.5,5,0),COLOR690079;

STICKLINE(C>0,21.5,28,5,0),COLOR79B715;

VAR1:=EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),M)/4,COLORFFFF00,LINETHICK2;

VAR2:IF(VAR1>23.16,VAR1,0),COLOR00FFFF,LINETHICK1;

BB:IF(VAR1<2,6,0),COLOR00FFFF,LINETHICK4;

DD:IF(VAR1>21.5,25.5,28),COLOR0000FF,LINETHICK4;

AA:IF(VAR1>23.16,24.5,28),COLORRED,LINETHICK4;

DRAWB?AND(BB,RGB(190,0,100),0,RGB(0,0,0));

DRAWB?AND(VAR2,RGB(250,250,0),0,RGB(0,0,0));

DRAWB?AND(28,RGB(210,210,210),DD,RGB(0,0,0));

DRAWB?AND(28,RGB(250,250,0),AA,RGB(0,0,0));

STICKLINE(C>0,2,2,2,0),COLORFF00FF;

STICKLINE(C>0,5,5,2,0),COLOR00FFFF;

STICKLINE(C>0,23.16,23.16,2,0),COLORFF0000;

顶底线:VAR1,,COLORFFFF00,LINETHICK2;

DRAWICON(CROSS(顶底线,2),2,23);

DRAWICON(CROSS(顶底线,5),5,13);

DRAWICON(CROSS(21.5,顶底线),21.5,14);

DRAWICON(CROSS(23.16,顶底线),23.16,15);

DRAWTEXT(CURRBARSCOUNT=38,1,'底部区'),COLOR00FFFF;

DRAWTEXT(CURRBARSCOUNT=38,3.5,'介入区'),COLOR00FFFF;

DRAWTEXT(CURRBARSCOUNT=38,7.5,'加仓区'),COLOR00FFFF;

DRAWTEXT(CURRBARSCOUNT=38,16,'安全区'),COLOR00FFFF;

DRAWTEXT(CURRBARSCOUNT=38,22,'风险区'),COLOR0000FF;

DRAWTEXT(CURRBARSCOUNT=38,25.5,'逃顶区'),COLORFF00FF;






【免责声明】本文仅代表作者或发布者个人观念,不代表(www.lmnkf.cn)及其所属公司官方发声,对文章观念有疑义请先联络作者或发布者自己修正,若内容触及侵权或违法信息,请先联络发布者或作者删除,若需我们协助请联络平台管理员,Emailcxb5918(本平台不支撑其他投诉反馈渠道,谢谢合作)。若需要学习以上相关常识请到巨推学院观看视频教程,网站地址www.tsllg.cn。

相关内容